Teknisoft | Portal Komunitas Teknologi Informasi dan Pemrograman ©

Teknisoft

Senin, 25 September 2017 | User Login : Anonimous Home | Recommend | Free E-Mail | About | Contact Us

Main Menu
Download
Web Links
Buku Tamu
Rubrik
Kirim Artikel
WebMail
About
Contact Us
Lisensi Artikel
Donasi
Rubrik
Pemrograman
Networking
Security dan Virus
Hacking
Internet dan Komputer
Linux dan Open Source
Windows
Aplikasi Server
Mobile & Gadget
Login

Username
Password

Register
Forgot Password
Partner Site

BengkelProgram
Link Exchange
Online Support




VoIP Online

Mengamankan Jaringan Dengan Mac Address

Minggu, 08 Februari 2009 - oleh : Admin

Aturan yang di terapkan kepada para pengguna jaringan  kadang kala menjadi sebuah ancaman tersendiri bagi kita sebagai network administrator. Betapa tidak, ketika kita telah menetapkan bahwa PC atau perangkat itu menggunakan IP Address yang telah kita atur sedemikian baiknya justru di gunakan oleh pihak lain yang tidak bertanggung jawab.

Misalnya saja ada seorang direktur atau manager di tempat kita mendapatkan jatah bandwidth yang lebih besar dari seorang support IT yang nakal. Dengan mudahnya si Support tersebut menggunakan IP Address sang Direktur untuk mendapatkan kapasitas bandwidth tersebut. Nah ini dia problemnya.

Bagaimana solusinya, salah satu solusi yang mudah adalah mendaftarkan Mac Address dari PC/ Perangkat Direktur tersebut ke Router kita dan pastikan bahwa router kita hanya menerima dari Mac Address tersebut.

Pertama tama kita check dahulu Mac Address si Direktur. Bisa melalui visiting langsung atau melalui Router Mikrotik kita. Gunakan perintah berikut :

[root@NOC] > /ip arp print
Flags: X - disabled, I - invalid, H - DHCP, D - dynamic
#   ADDRESS         MAC-ADDRESS       INTERFACE
0   192.168.23.16   00:1D:60:6A:C2:E1 LAN
1   192.168.23.29   00:1D:60:6A:B2:74 LAN
2   20.20.20.9      00:13:10:0A:10:BA LAN
3   172.19.55.26    00:13:10:02:C8:5B LAN
4   172.19.55.30    00:1E:58:F6:32:D2 LAN
5   172.19.55.38    00:21:91:00:32:B1 LAN
6   172.19.55.42    00:0C:42:0D:1E:E9 LAN

Dari situ kita bisa lihat IP yang di miliki oleh sang Direktur dan Mac Addressnya. Kemudian kita lihat tambahkan disana :

[root@NOC] ip arp> set 1 address=192.168.23.29 mac-address=00:1D:60:6A:B2:74 interface=LAN

Setelah itu kita set ke interface yang ada pada router kita yang berhubungan langsung dengan LAN hanya menerima atau me Reply data yang dari Mac Address yang tadi kita buat di atas. Caranya :

[root@NOC] ip arp>/interface ethernet set LAN arp=reply-only

Dari sini silahkan di coba dan gunakan PC/ perangkat si Support Nakal tadi.

kirim ke teman | versi cetak

Artikel Networking Lainnya

Video Tutorial Antena Kaleng 2.4 GHz
Dasar Networking 1

Komentar Pengunjung

uturzgpm
Rabu, 25 Agustus 10 - oleh : uturzgpm
[URL=http://jvbwhhhe.com]jxpab qty[/URL] <a href= http://qpnlmqsn.com >ytyrpowd</a&amp ;gt; xqhefsfi http://ejiqhrrt.com eifslqif hjcparmi


odbeztqc
Rabu, 25 Agustus 10 - oleh : odbeztqc
ksrcunji http://iwewwvaq.com xopyjave yzynyypr


odshmwun
Rabu, 25 Agustus 10 - oleh : odshmwun
omnpaieu http://yxlvaevw.com cirnramh lnyzybjs


wwnbgixm
Rabu, 25 Agustus 10 - oleh : wwnbgixm
ffgofgky http://itnmxhub.com zfizhwjl nplkjxat


hmzyagvk
Rabu, 25 Agustus 10 - oleh : hmzyagvk
luyupfgi http://qpcvnjbs.com hyfjzshk syphsoxn


1 | 2 | 3 | Next »
Your Name :
Your Email :
Comment's Title :
Comment :
Security Code : Security Code
Type Code :
Pencarian

cari di
Top Download
Video Tutorial Antena Kaleng 2.4 GHz (12827)
Tutorial Antena Kaleng (format PDF) (9724)
Membuat Mail Server Di Windows 2003 (6864)
PCLinuxOS 0.93a MiniME (ISO) (6791)
Source Code SKPL (6166)
File Instalasi SKPL (5813)
Komponen Inpout32 (5033)
Komponen Try Icon (4499)
Setting Dial-Up Internet di Linux Mandriva One 2007 (4303)
Boot Yahoo (3810)
Statistik
Visitors :564718 Org
Hits : 1146841 hits
Month : 527 Users
Today : 37 Users
Online : 1 Users
Banner Pilihan
E-Mail
wapsite
Dukung Situs Ini
Bank BCA
Bank Mandiri
Network : Teknisoft Network | Teknisoft | Travel & Tourism | Kampus SEO | Bumi Asri | Mikrotik Tutorial | Blogger Garut | Phone Cell Arena | IT Knowledge | Master SEO | Online Terus | Garut Online | Chocodot

Copyright © 2005-2008 Teknisoft All Right Reserved
Syndication Feed RSS2.0